Post Reply 
[Forum] Welcome back !
2012-01-21, 19:07 GMT
Post: #11
RE: [Forum] Welcome back !
Looks a lot better now.
Those of us who have been here a while know where we are, but now the "the sign is over the door" again, new BooxUsers won't get confused.

thanks!
Find all posts by this user
Quote this message in a reply
2012-01-22, 12:49 GMT
Post: #12
RE: [Forum] Welcome back !
Changed:
- images now show full size when uploaded as attachment, also when placed inline.
- User rating and thread rating disabled - forum looks cleaner.
- archive function was broken because of friendly URLs. (issue with nginx) - fixed and improved.
- RSS syndication fixed with friendly URLs
- links showed as [attachment=##] in archive, this is default in MyBB. Did not like. Hacked to show attachment filename.
- Full backup made.
Visit this user's website Find all posts by this user
Quote this message in a reply
2012-01-22, 13:53 GMT
Post: #13
RE: [Forum] Welcome back !
Changed:
- Simple redirects for the old (phpbb3) viewforum.php and viewtopic.php to the thread "What happened to booxusers". This takes care of direct links to nonexisting pages.
- Simple redirect for the feed.php to syndication.php with default (15 thread) settings. This takes care of people syndicating the site, they should start seeing updates again.
Note: if you like to use RSS syndication to the site, please use the 'RSS Syndycation' button in the footer to set it up the way you like it. If you use feed.php you are stuck with my default settings Smile
- Got the google sitemap and robots.txt working correctly
- Sitemap added to google webmaster tools. Google (and other search engines) will notice the changed URL's soon.
Visit this user's website Find all posts by this user
Quote this message in a reply
2012-01-22, 15:35 GMT
Post: #14
RE: [Forum] Welcome back !
you have problems with russian part of old forum. it is unreadable now(maybe something with codepages)
Find all posts by this user
Quote this message in a reply
2012-01-22, 16:45 GMT
Post: #15
RE: [Forum] Welcome back !
I tried setting the codepages correct, but I don't think it is readable now. Something did not want to convert back easily.

I have made you moderator of the subforum - if you are able to see what it says please edit it to be correct. If it is unsalvagable in it's current state I will see if I can grab the posts out of the original phpbb database fields - please let me know.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply